System requirements

Magento Connector for Dynamics NAV is compatible with the following versions.

Microsoft Dynamics NAV (Navision)

•NAV 501
•NAV 2009
•NAV 2009 R2
•NAV2013
•NAV 2015
•NAV 2016
•NAV 2017

Magento e-commerce / webshop

•Community Edition 1.9x and Magento 2.x
•Enterprise Edition 1.9x and Magento 2.x

Magento connector for Dynamics NAV comes in two versions. Compare versions here
•11205250 Magento Webshop Connector Light
•11205750 Magento Webshop Connector Advanced