Systeem vereisten

Magento Connector for Dynamics NAV is compatible met de volgende versies van zowel NAV als Magento:

Microsoft Dynamics NAV (Navision)

•NAV 501
•NAV 2009
•NAV 2009 R2
•NAV 2013
•NAV 2015
•NAV 2016
•NAV 2017

Magento e-commerce / webshop / webwinkel
•Community Edition 1.9x 2.x
•Enterprise Edition 1.9x 2.x

Magento connector for Dynamics NAV kent 2 verschillende uitvoeringen, vergelijk deze hier!strong>
•11205250 Magento Webshop Connector Light
•11205750 Magento Webshop Connector Advanced